设为首页收藏本站

临官易

 找回密码
 立即注册

QQ登录

只需一步,快速开始

临官易 算命占卜 算法面试 查看内容

临官波段选股器(通达信版)

2015-4-17 18:30| 发布者: 道无边际| 查看: 1205| 评论: 0

摘要: 本选股器专门选择百万踏浪技术指标近期指示波段满仓买入以及百万导弹的股票,参数N可控制近多少日内出现波段买入信号。临官波段选股器引用了自定义的SLOWKDJ函数,可从杨百万技术指标百万踏浪源码(通达信版)获取。 ...
本选股器专门选择百万踏浪技术指标近期指示波段满仓买入以及百万导弹的股票,参数N可控制近多少日内出现波段买入信号。临官波段选股器引用了自定义的SLOWKDJ函数,可从杨百万技术指标百万踏浪源码(通达信版)获取。


临官波段选股
A55:="SLOWKDJ.K#WEEK"(9,3,3,2);
A56:="SLOWKDJ.D#WEEK"(9,3,3,2);
T1:=(CROSS(A55,A56)) AND (A55 < 45);
A48:="KDJ.J#WEEK"(27,5,3);
T2:=CROSS(A48,13);
A1:=REF(C,1);
A26:=(REF(L,1)) * 0.9;
A27:=L * 0.9;
A28:=((A27 * V) + (A26 * (CAPITAL - V))) / CAPITAL;
A29:=EMA(A28,30);
A30:=((SMA((MAX((C - A1),0)),7,1)) / (SMA(ABS((C - A1)),7,1))) * 100;
A31:=((SMA((MAX((C - A1),0)),13,1)) / (SMA(ABS((C - A1)),13,1))) * 100;
A32:=BARSCOUNT(C);
A33:=((SMA((MAX((C - A1),0)),6,1)) / (SMA(ABS((C - A1)),6,1))) * 100;
A34:=((-200 * ((HHV(H,60)) - C)) / ((HHV(H,60)) - (LLV(L,60)))) + 100;
A35:=((C - (LLV(L,15))) / ((HHV(H,15)) - (LLV(L,15)))) * 100;
A36:=SMA((((SMA(A35,4,1)) - 50) * 2),3,1);
A37:=((INDEXC - (LLV(INDEXL,14))) / ((HHV(INDEXH,14)) - (LLV(INDEXL,14)))) * 100;
A38:=SMA(A37,4,1);
A39:=SMA(A38,3,1);
A40:=(((HHV(H,30)) - C) / C) * 100;
A41:=((((((((A33 <= 25) AND (A34 < -95)) AND (A40 > 20)) AND (A36 < -30)) AND (A39 < 30)) AND ((A29 - C) >= -0.25)) AND (A30 < 22)) AND (A31 < 28)) AND (A32 > 50);
T3:=(CROSS(A41,0.5)) AND (COUNT(A41,10) = 1);
(COUNT(T1, N)>0) OR (COUNT(T2, N)>0) OR (COUNT(T3, N)>0);

鲜花

握手

雷人

路过

鸡蛋
返回顶部